Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm having a bit of trouble with Vuze after installing 10.7 (and the JRE.) Vuze can connect to seeds and peers, but no data will transfer! That makes it a bit useless.

So far I have tried:

  • Running Vuze as root
  • Switching to the 32 bit JRE
  • Trying the 4.2.0.5 Vuze beta
  • Attempting to run it using the Java 1.7 OpenJRE (wouldn't launch.)

Any ideas would be greatly appreciated!

share|improve this question
1  
Lion is not officially available yet, so you'll have to wait to get an answer here. So can see that a lot of Lion-related question were closed. –  Loïc Wolff Jul 13 '11 at 6:59
    
@Loic What's the reasoning behind that? –  Coxy Jul 13 '11 at 7:26
1  
This answer (and the comments) sums it up. Kyle's comment specifically: "because it may be subject to change prior to release, making the answers potentially incorrect" –  Loïc Wolff Jul 13 '11 at 7:47
    
@Coxy: Because discussion of pre-released Apple software is forbidden outside of their forums according to the NDA you signed in the wrapper agreement upon installation. –  Philip Regan Jul 14 '11 at 15:57
    
I don't see how that's a decision that you can make for me. –  Coxy Jul 15 '11 at 0:15
show 1 more comment

closed as off topic by Philip Regan Jul 14 '11 at 15:55

Questions on Ask Different are expected to relate to Apple hardware or software within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Don't know about Lion, but in Snow Leopard, and with some versions of Vuze, you have to use a non-default Java to get it to work right. Here is some info. I have to re-do this on every update of Snow Leopard, so perhaps the same will be needed with Lion.

share|improve this answer
    
thanks, I'll try that out later and report back if it worked. –  Coxy Jul 14 '11 at 0:33
    
I'm afraid that after following all the steps, the Java5 JRE did not show up as an option under Java Preferences. :( –  Coxy Jul 15 '11 at 0:14
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.