Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I just got a refurbished iPod Touch. I synced it to my work computer rather than my Mac at home because it is mainly for PodCasts. It was working great, until I put my music on iTunes over a network share at home and accidentally told the iPod Touch to sync all music.
Ever since then, every time I try to sync my iPod Touch it tells me that it does not have enough space to sync all the data I am trying to sync.
The problem with that, is I'm only trying to sync about 30 total Podcasts, all of which are audio and none are longer than an hour.

I have reset the iPod to factory settings and still get the same thing.

In fact, I just told it (after a restore to factory settings) to sync nothing. Literally unchecked every sync option in iTunes and it is still telling me I have too much data being synced.

The iPod itself tells me that it has 6.5gigs of free space, but iTunes says I have 15.7 gigs of Music synced to it.

Anyone seen this before or have any idea what I can do?

share|improve this question
1  
I have the same problem with my iPad, but I'm guessing it's because I'm using a beta OS. Are you using 4.3.3 or 5 beta? –  Enrico Susatyo Jun 30 '11 at 5:37
    
Nope. 4.3.2 I think. –  James P. Wright Jun 30 '11 at 12:46
    
Do you have the error after restoring the device and setting up as new. Only sync one song or short playlist that clearly is less than 1 or 2 Gb total. This will show if the error is on the device or in the iTunes library. –  bmike Jul 1 '11 at 14:39
    
Yep, I have completely restored the device and told it to sync nothing but a single podcast, I also tried syncing nothing at all, neither works. I can download podcasts to the device from iTunes ON the device, but iTunes on my computer says it is full. –  James P. Wright Jul 1 '11 at 16:32

1 Answer 1

up vote 0 down vote accepted

Uummmm....I figured it out.... under the Books tab, the "Sync Audiobooks" option was checked....but it was below the visible portion of the screen so I didn't realize it was checked until my network drive with my audio books got disconnected and on an attempted sync it said it couldn't find the files.

OOPS!!! I feel sheepish.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.