Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I'm in presentation mode in PowerPoint 2008, and I deliberately or accidentally switch to another app, PowerPoint forces my dual monitors into mirrored mode.

Apart from shrinking my desktop and repositioning many dozens of windows, this also forces fullscreen virtual machines onto my main monitor, such that I can't get at the menu bar without unzooming them (and consequently messing up their desktops).

Does anyone know how I can prevent PowerPoint from doing this? Does PowerPoint 2011 do the same thing? (And does it introduce yet another incompatible UI?)

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If you switch PowerPoint to display mode first, then switch to a mac app (using command-tab), then turn off mirroring, the setting should then stick. Otherwise, as you found out, Microsoft is sure nobody but powerpoint needs display mode.

In case some reader doesn't know how to turn off mirroring: If you go into "System Preferences/Display Preferences" Arrangement tab (only present when connected to a second display), uncheck the box that says "Mirror Displays".

Also, on the bottom of the Display Preferences pane, you can check "Show displays in menu bar" to access this setting more easily without going into preferences.

share|improve this answer
    
My experiments were done with PowerPoint 2011. Please try this with PP2008 and let us know. BTW, PP2011 DOES still force the machine to mirror when you switch to another app (until you fix it once). –  gmdavisUX Jul 8 '11 at 12:59
    
This did not work for me in PP2008 or PP2004. I haven't yet installed PP2011 so I have no data for that. –  Neil Steiner Jul 13 '11 at 13:56
    
I've confirmed that your fix works correctly for PP2011. Thanks. –  Neil Steiner Jul 18 '11 at 15:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.