Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I use Google Chrome as browser. I like the feature that it autocompletes the web-address when I start to type. e.g. when typing "app" it's autocompleted to "apple.stackexchange.com" and I just need to press enter.

But now the autocomplete feature seem to be broken on Mac OS X for me. It works fine on Windows. Now on Mac OS X when I start to type an address it is autocompleted, but just for a small part of a second, then the autocompletion disappear, so I never have the change to press Enter so I can use the autocompletion.

How can I fix this? Is there any settings I can change? or is it a bug?

This didn't work on version 12.0.742.112 and it doesn't work in the current version (13.0.782.107).

share|improve this question
    
did you clear your cache? –  user6124 Jun 29 '11 at 11:15
    
@bckbck: I tried that now, but it didn't work. –  Jonas Jun 29 '11 at 11:31
    
try going to many many sites and try typing it again. does autocomplete work? –  user6124 Jun 29 '11 at 11:33
add comment

1 Answer 1

Try this (reference):

Turning on/off Auto-Suggestions
1. Clear your browsing history
2. Click the Tools menu
3. Select Options
4. Click the Under the Hood tab and find the Privacy section
5. Select/deselect the 'Use a suggestion service to help complete searches and 
   URLs typed in the address bar' checkbox.
6. Click Close.
share|improve this answer
    
Thanks, I tried this now, but I still have the same problem. The suggestion is shown, but only for a very short period and then disappear. –  Jonas Jun 29 '11 at 17:56
1  
Sounds like you may have found a bug (code.google.com/p/chromium/issues/detail?id=35309). –  Jon Jun 29 '11 at 18:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.