Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My iPhone 4 is in VoiceOver mode. It`s currently locked and not accepting my passcode which is absolutely correct. And now it's saying iPhone is disabled.

Any solution?

share|improve this question
    
Yes - triple tapping the home button worked great!!! –  user19208 Feb 23 '12 at 20:00
add comment

2 Answers

up vote 5 down vote accepted

You can connect it to iTunes and disable voiceover or you can learn if you are using voiceover correctly. VoiceOver is not at all intuitive at first go and really optimized for people that learn how to use it. This learning is an effort unlike the normal iOS interface that toddlers can get with no real training needed. I would say learning VoiceOver is like learning to ride a bike - not hard, but easier if you have someone guiding you or you practice on soft ground while learning and falling.

Tips on using VoiceOver

The touch interface is totally different in VoiceOver. First you have to tap once to select the number, then you double tap anywhere on the screen to select the spoken element.

If your password was 1228, you would:

  • tap once on 1, then double tap anywhere on the screen to enter 1
  • tap once on 2, then double tap twice anywhere on the screen to enter 2 twice
  • tap once on 8, then double tap anywhere in the screen to enter 8

Tips on disabling VoiceOver from iTunes

In iTunes you select summary and click Universal Access, then choose either Zoom or Neither rather than VoiceOver.

Configure Universal Access Universal Access

share|improve this answer
    
I tried to tap and enter but it's not working –  Metal Gear Jun 17 '11 at 16:25
    
Odd - then your phone has issues with the touch or the software. You might need to restore or troubleshoot things. I tested on three other devices after seeing that my experience was different than yours. I've never seen what you describe and have helped many people with VoiceOver so it's not a common fault. I hope someone else has an idea - it's certainly not working as advertised for you. –  bmike Jun 18 '11 at 0:53
    
I found it very difficult to swipe-unlock an iPhone with voiceover activated, but it is possible. –  New Alexandria Dec 31 '12 at 0:00
add comment

I had the exact same problem. After an hour of searching, the answer was so simple it made me laugh; tripple tap the home button.

share|improve this answer
add comment

protected by Community Feb 23 '12 at 20:02

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.