Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am running OS X Version 10.6.7 and Firefox 4.0.1. I am trying to install the Web browser plugins for 10.5 and later (release 1.0.5), there is not a newer version of the plugin at the moment. I downloaded the dmg, ran the installer with firefox closed, then rebooted. Launched Firefox and went to about:plugins. It was still not listed.

I went to /Library/Internet Plug-Ins and saw VLC Plugin.plugin which I assume is the location it is supposed to be in. I went ahead and tried the page I needed it for and it still says I am missing the plugin.

If it matters I am trying to use this with a Foscam Networked camera on my local lan. They added support for audio in firefox by using the vlc plugin (supposedly).

I am currently working on the assumption that I doing something wrong. Any suggestions would be appreciated, although I assume it is possible that the plugin is not compatible with the current version of firefox, or foscam has done something wrong.

share|improve this question
add comment

1 Answer

After posting the question, I went ahead and tried it in Firefox 3.6.17 and it worked. So apparently the VLC Web Browser Plugin does not work in Firefox 3.6.17. The best solution at this point is to just feed the stream directly into VLC instead. It seems to work in my case.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.