Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When someone sends me a link in Adium I'll click it and Safari will open up. I'd like links to be opened by Google Chrome instead.

I've had a look around the web and in the preferences but for the the life of me I can't figure this simple one out.

Any clues?

NB: My default browser is Google Chrome.

EDIT

I'm running version 1.4.1 (i.e. up-to-date). I use this SkypePlugin. Apart from that it's plain vanilla Adium.

share|improve this question
1  
It's an obvious question, but, is Google Chrome your default browser? –  Loïc Wolff May 26 '11 at 8:25
    
Yeh it is. Sorry I'll update my question. –  boehj May 26 '11 at 8:47
    
Does it happen with other app, too? Like Mail. I don't have a Mac right now, but could you try to open TextEdit, insert a link, wait for it to be detected (line return should do), click on it and see which browser is open? –  Loïc Wolff May 26 '11 at 8:53
    
After some googling, I found Filevault might be a culprit, is it enabled? –  Loïc Wolff May 26 '11 at 8:54
    
@Loic: I don't use Mail but TextEdit and Terminal open links in Google Chrome. I'm pretty sure all my apps do except Adium. I don't have FileVault enabled. –  boehj May 26 '11 at 9:37

1 Answer 1

up vote 1 down vote accepted

Try to disable the Skype plugin, it must be tempering with the way Adium handles URLs opening.

share|improve this answer
    
Thanks very much Loic. After uninstalling the SkypePlugin everything is working as it should. –  boehj May 26 '11 at 11:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.