Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I'm using external NTFS HDD via Tuxera-NTFS.Suddenly some of my folders turn to be protected (I don't now how it has happen):

enter image description here

I'm trying to delete such folders but still without any luck. I've tried to uncheck 'Protected' checkbox in folder properties pane, I've tried rebooting, I'm always logged as admin but still can't delete those folders.

Any ideas?

UPDATE 'rm -rf' says 'Operation not permitted'

share|improve this question
5  
try terminal us "rm -rf folder-name" –  Am1rr3zA May 22 '11 at 10:05
    
'Operation not permitted' –  NR4TR May 23 '11 at 20:34
add comment

1 Answer

up vote 1 down vote accepted

Have you tried the hints in the article, posted in this answer? Otherwise, as NTFS-support is experimental on OSX, I'd delete then from a Windows machine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.