Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I finally got my wireless keyboard for my iPad and I'm quite disappointed. Beside the media controls the whole stuff from the dock-keyboard doesn't work on the wireless one. What's even worse is that I have to disconnect the keyboard when I take the iPad away from the desk and go to the balcony. Is there any way to get the soft-keypad back, when the wireless keyboard is connected without going to the keyboard and pressing the eject-key?

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Your question seems very similar to this one: Re-enabling virtual iPad keyboard with paired Bluetooth keyboard

I think that the same answers will apply.

share|improve this answer
add comment

Go to Settings -> General -> Bluetooth and switch bluetooth off.

share|improve this answer
    
Sure, but it's kind of annoying. At the moment, I always turn off bluetooth for a second to disconnect the keyboard, as I usually realize the soft-pad is not there when the keyboard is out of reach. –  Patrick Aug 2 '11 at 19:52
    
Alright I have the answer for you, see my edited answer! –  Paul Eccles Aug 2 '11 at 20:05
    
Uhm, that's what I wrote. "[...] turn off bluetooth for a second [...]". It's just inconvenient. –  Patrick Aug 3 '11 at 7:13
1  
OK the only suggestion I have is to jailbreak your iPad, and get SBSettings, which lets you enable or disable bluetooth quicker, and from anywhere. –  Paul Eccles Aug 3 '11 at 12:21
    
Good to know, thanks! I'm not a big fan of jailbreaking, but I'll keep that in mind. –  Patrick Aug 3 '11 at 13:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.