Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I tried going into System Preferences, Sound, and Input and making sure the "Internal Microphone" is highlighted but it still won't work. No one can hear me in any Skype calls I make.

share|improve this question
    
Make sure the "Input volume" in the pref pane is turned up. If the microphone is working, you should see the little blue bars next to "Input level" light up when you speak. –  Austin May 7 '11 at 18:39
    
Hello, @haley. More details will be helpful. What Mac and OS version do you have? Does the microphone work in other applications? –  Neil Fein May 7 '11 at 18:40
    
Have you tried restarting? Sometimes my computer has trouble finding the camera (although the microphone works), and I have always been able to get it back by restarting. –  ughoavgfhw May 7 '11 at 19:42
    
I think we may have a drive-by question here; the questioner hasn't been back here since asking the question. –  Neil Fein May 8 '11 at 2:33
    
@Neil 9 hrs isn't that long. I expect that, like many folks, this user (new to Stack Exchange) is used to other forums where replies take much longer than here. I'm sure he'll be back before long. –  Nathan Greenstein May 8 '11 at 3:45
show 2 more comments

1 Answer

Skype uses a separate audio configuration that can be different from the main system configuration. Go to Skype Preferences, then "Audio/Video", and check the settings there.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.