Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Im using zsh as my default shell and loving it. I have random themes enabled, and whenever I load a theme it displays a message on my terminal. How do I disable this message?

Im talking about
[oh-my-zsh] Random theme '/Users/r3dsm0k3/.oh-my-zsh/themes/ys.zsh-theme' loaded...

How to disable it from showing in the terminal ?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

Comment out:

  • line 77 of ~/.oh-my-zsh/oh-my-zsh.sh (beginning with echo)
  • line 9 of ~/.oh-my-zsh/plugins/themes/themes.plugin.zsh (beginning with echo)
share|improve this answer
    
Thank you very much, I feel stupid for not grepping in the first place. :) –  Aji Jun 27 at 10:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.