Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

On my MBP 2011 15.4 I am being forced by the Aiport Wireless adapter to re-enter my network settings every time i wish to connect to the wireless network, even when waking up from a sleep (i.e. closing the laptop).

The wireless network in question uses WPA-Enterprise security with a userid and pwd, it gets the same SID name and credentials everytime but even when the 'Remember this Network' is checked, it never remembers the network and i have to re-enter the information to be able to connect.

Any ideas for getting the wireless network definition to persist ?

share|improve this question

closed as too localized by bmike Jun 8 '13 at 18:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is it just asking for your login credentials each time, or does it not even try connecting to the network at all? –  Austin May 2 '11 at 19:36
    
Each time i connect, i have to go through the 'Join Other Network' option from the airport menu, and then add the Network name and logon credentials, works fine after i do that, but does not persist the definition –  cameronka May 3 '11 at 0:14
    
Does this problem still persist? There are ways to troubleshoot whether it's a user setting, system setting or a bug / incompatibility, but if you can't reproduce it we might be better off closing this to new answers. –  bmike Jun 8 '13 at 18:56
add comment

2 Answers 2

Perhaps something has gone awry with your network configuration, I would try creating a new network location, restarting and testing. You can do that by launching the Network Preference Pane, clicking on the location drop down, then select edit locations, hit the + sign in the box that pops up, then done, apply and restart.

share|improve this answer
add comment

Worth a try: In the Network Preferences window under AirPort (or Wi-Fi, if you're on Lion), click the "Advanced..." button. In the drop-down pane, you'll see under "Airport"/"Wi-Fi" a list of so called "Preferred Networks". Delete the one you're using. When you reconnect, keep the "Remember this Network" box checked.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.