Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

How can I disable/hide this automatic volume level pop over that appears when changing the sound level. Is there switch or secret flag to not show this when I change the volume using the volume keys on the keyboard (Macbook)?

Audio Level Setting

share|improve this question

1 Answer 1

up vote 4 down vote accepted

I found an answer here

Basically it is going to

/System/Library/LoginPlugins/BezelServices.loginPlugin/Contents/Resources/BezelUI/HiDPI/.

You'll see there a lot of pdf-pictures, one of them volume.pdf. You'll want to overwrite that one (backup the old one!) with an empty .pdf. You can also overwrite the mute.pdf, but I dont think that is necessary in movies.

When you open this PDF in Preview, you will see a white square, by default, Preview will show transparency as 'white'. As the illustration is white, and the transparency is white, you will see a white square instead of the white volume logo. You can turn the white transparency off. Go to View, Show Image Background (AltCommandB)

share|improve this answer
1  
In case you are curious about this, like me, and open a file here in Preview and see just a blank white file... Well it seems that Preview must show all PDFs with a white background, and as the content is white... So you need to open it in something other that Preview. –  Steve Chambers May 25 at 17:01
1  
@SteveChambers You can set the preview background in the Preview Preferences (Command , ) under General; Window Background. And you can turn On and Off the transparency in the main menu bar, go to View, Show Document Background (Alt-Command-B) –  CousinCocaine May 25 at 18:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.