Sign up ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I activate Launch on both my Mavericks and Mountain Lion systems, a few of the application icons are (seemingly permanently) greyed out and marked "Paused" with an empty progress bar.

enter image description here

It isn't hurting anything, but it's weird.

Any idea why?

share|improve this question
Have you tried clicking them? Do they resume when you do so? – grgarside May 21 '14 at 6:23

2 Answers 2

It seems as if the download was started from the App Store and it was paused for some reason. There are two ways that you can get it to not say that anymore.

  1. Single Click on the icon to resume the download.
  2. Click and hold, the press the "X" on the top left corner of the app to delete it. (Reinstall from the App Store is optional.)

Hope that helps!

share|improve this answer
In 10.10.3, I found an app in this state despite it having been successfully downloaded. I deleted it from Launchpad using 2 here, and it immediately reappeared as a new and ready app. No re-download required. – Steven Fisher Apr 9 at 2:14

First, open App Store and try

Store > Check for Unfinished Downloads...

Mine said there wasn't any, but apps restarted downloading.

share|improve this answer
Very useful. I'm looking for this solution for a while. – Hoang Le Oct 23 at 2:16

protected by Community Oct 27 at 13:30

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.