Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In every later release of Google Chrome (including the just released version 11), all pages are rendered with a very thin, jaggy serif font.

This is how it looks in Chrome 11:

google mail in chrome 11

And here is Safari 5.0.5:

enter image description here

The picture might be too small to really show how bad the serif font is, but on-screen it's horrible.

There's no difference if I try to edit the font settings in Chrome. It's always the same font. I've also — of course — tried to remove and re-install Chrome, multiple times. Have tried to remove everything Chrome-related from $HOME/Library (Application Support, Caches etc). No change in behavior.

Here is an example of my font settings, but as I said, the font is always the same — on all pages — regardless of what I set in the font settings. I can set it to Helvetica and it's still a jaggy, horrible, small serif:

enter image description here

So, what do I do? Suggestions?

share|improve this question
I think this might be a consequence of font smoothing. – ConstantineK Apr 28 '11 at 12:02
I don't think so. It's always the same font, in all pages and no matter what I try to change to Chrome font settings to. It's not a subtle difference in smoothing or anti-aliasing, it just looks horrible. – Erik Tjernlund Apr 28 '11 at 12:04
When (which version of Chrome) did it started to happen? I've not update to Chrome 11 yet, but I never had those issues with 10-. You tagged the question [gmail]. Does it only happens in gmail or every site? – Loïc Wolff Apr 28 '11 at 12:12… Check this out, it looks very much like font rendering differences.… also talks about it. However looking at my chrome and my safari I dont see it. This is weird. – ConstantineK Apr 28 '11 at 12:13
I have Chrome 11.0.696.57 and I don't see the issue. This is likely a CSS being cached somewhere and failing to load (I have a similar issue every now and then, where chrome acts weird, but I usually close it and open it to fix it). – Martín Marconcini Apr 28 '11 at 12:18
up vote 2 down vote accepted

Before you go blocking fonts and so on, first check this page:

How you get rendered the fonts? On my chrome - without any problems, the chrome CAN render different fonts.

You can try these commands from the

sudo atsutil databases -remove
sudo atsutil server -shutdown
sudo atsutil server -ping

the above will remove your font cache. Work only in snow leopard!

share|improve this answer
Fantastic! This solved the whole problem for me! Great. Many thanks! – Erik Tjernlund Jun 1 '11 at 13:36
wow, thanx for the points. :) – jm666 Jun 2 '11 at 22:27

Chrome is ignoring the website font rules and displaying everything in Times New Roman.

Other people have encountered this same issue. You can see the discussion in the Chrome Help forums here:

Here is the suggested fix:

I use FontExplorerX Pro. I setup a rule for font requests to deny any request from Chrome.

Then I downloaded Onyx and ran the script to clean all font caches. Restarted and now things are normal.

If this works for you, please mark JTWilcox's answer as helpful in the Chrome forums.

share|improve this answer
I didn't use Onyx, but as @jm666's answer basically seem to be the same (clean the font cache) this probably works as well. Thanks for the tip! – Erik Tjernlund Jun 1 '11 at 13:38

Just increase minimum font size in prefs

share|improve this answer
How does this change the sans-serif issue? – bmike Nov 14 '12 at 22:35

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.