Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Here is what I tried...

  1. Do Not Disturb is off
  2. In Settings -> Sounds, Vibrate on Ring is off and Vibrate on Silent is off
  3. The switch on the side is set to silver not red.
  4. The music will play over the headphones and over the speaker.
  5. The keyboard click sound will play over the headphones and over the speaker.
  6. I looked in Settings -> Accessibility and there doesn't seem to be anything in there (however whenever I got the phone the zoom was turned on)

I don't know what else there is to try, but it doesn't play the ring tone when the phone rings.

share|improve this question
    
I think you indirectly answered the question, but when you go to Settings.app -> Sounds -> Ringtone, does the ringtone you have selected play as expected when you tap it? –  bassplayer7 Mar 10 at 19:31
    
Yes it does play the sounds when I tap the ringtone. But it still does not ring when I call it. –  leeand00 Mar 10 at 19:53
    
And restarting the iPhone doesn't improve? –  Andrew U. Mar 13 at 14:08

3 Answers 3

up vote 2 down vote accepted

I believe this is fixed in the latest iOS 7 update.

share|improve this answer
    
Sorry we couldn't help. I had a syncing issue that was cleared up by 7.1 –  dwightk Mar 13 at 14:05

moving mine in and of the holster moved the ringer button to the off position accidently. Glad it was something that simple....but sure stumped me for a while. the ringer button is the one above the volume buttons on the left side

share|improve this answer

Try this, hold on home and lock button for 10 second, Mine would vibrate for incoming calls but would not ring. This fixed mine right away.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.