Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am having an issue as below:

  Library not loaded: /usr/local/lib/libfreetype.6.dylib
  Referenced from: /usr/local/lib/libpangocairo-1.0.0.dylib
  Reason: Incompatible library version: libpangocairo-1.0.0.dylib requires version 18.0.0 or later, but libfreetype.6.dylib provides version 16.0.0

I am using Mac Os X 10.9.2 . I have installed freetype using brew . Not sure what I can do to fix this dependency. Looking forward to experts' suggestions. Thanks in advance.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.