Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

ON a current project, and really need help. Re-install would be a painful option right now.

Running OS X 10.5.8 and just downloaded and reinstalled compbo update.

Yesterday installed latest version of evernote and now having all types of problems. Don't think it was evernote, but actually GROWL.

If I login in with my creds, it takes over 20 min to load my profile. If I login with dummy acct, it loads in less than 2 min. Applications launch but every couple of mins hangs for @ 4-5 min.

Ran permmisstions repair and disk repair twice. Some problems where found but fixed.

Disabled all startup apps from Accounts. What else can I do?

EDIT - Just started in verbose mode again and ran /sbin/fsck -fy again. the same error came out. After Checing Catalog file, it said Incorrect block count for file 2011.04.18.U501.asl (It should be 734 instead of 367).

share|improve this question
Have you tried deleting evernote/growl? Do you have the install DVD? (To perform a full disk repair) I dont think growl can have such an effect on a mac. Do you have an external hard-drive with a Time Machine Backup? I suggest getting one, for occasions like this one. I never thought Id need it, but it saved my life a couple months ago... – kevin9794 Apr 18 '11 at 20:26
Did uninstall evernote and Growl. Some time ago, some other app wanted to install Growl causing similar issue. Thought it was fixed but obviously not. Now I can not even login to my profile. It just hangs with the beach ball of "death"... :( – pcasa Apr 18 '11 at 21:50
How long have you had your mac? .asl files are generally the result of logging, and if you had a user specific log file going nuts, I could see that causing something like this. – ConstantineK Apr 19 '11 at 0:00
I suggest you download Onyx. Maybe you have heard about it: it is very useful to give maintenance to you mac. Hope it helps :/ – kevin9794 Apr 19 '11 at 0:03
Tried Onyx, but not even that helped. was able to back up. – pcasa Apr 22 '11 at 21:55
up vote 0 down vote accepted

In addition to what you've already done, temporarily move any system wide startup items from /MacintoshHD/Library/StartupItems using Finder.

If you have done this, and removed startup items from your own account, repaired the disk, then there is really nothing else that should be slowing down the startup.

If you cannot log in to your profile, you may need to start in safe mode (hold down shift whilst booting).

share|improve this answer
After much struggle, booted into safe mode, backed up what I needed and reinstalled. – pcasa Apr 22 '11 at 21:53

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.