Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

This question already has an answer here:

Company Director with a MacBook Air and she's having problems attaching pages files and PDF's to her e-mails. Mail keep embedding them into the message window so she cannot type, or see what she's typed in the window. Many times recipients of her messages say they are missing some of the attachments she thinks she has attached.

How can I turn off the embedding of any attachments into the message body and just displaying them as a 'file' icon somewhere rather than the contents?

share|improve this question

marked as duplicate by Graham Miln, Mark, bmike Feb 20 at 15:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
You can turn off the inline preview; this should help reduce the confusion apple.stackexchange.com/questions/24569/… –  Graham Miln Feb 20 at 13:51
    
Also - I'm not 100% sure this is duplicate so rather than asking a new question, consider editing this if it's not actually a duplicate. –  bmike Feb 20 at 15:16
    
You're right bmike, I will update accept and correct when I have a chance to try things. –  HaydnWVN Feb 21 at 15:47

1 Answer 1

Using the Terminal.app you can set a default to turn off inline previews of attached files. The command to issue is:

defaults write com.apple.mail DisableInlineAttachmentViewing -bool yes

You only need to issue this command once per user. Be sure to quit Mail.app first and relaunch Mail.app afterwards; otherwise the changed default may not be seen.

share|improve this answer
    
Will try this shortly, thanks Graham! –  HaydnWVN Feb 20 at 14:14

Not the answer you're looking for? Browse other questions tagged or ask your own question.