Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I love Mac terminal in Dark and had set up the default color scheme to a dark one. Every time I open the terminal it's OK but I found that if I open one terminal window and then open another one via CMD+N the new one still remains in the original white one.

How can I make sure every Terminal window I opened all in the default preferences?

I am using OS X 10.9.1.

share|improve this question
add comment

2 Answers

If I understand the question correctly, this is an easily doable through normal terminal preferences. Go to terminal>preferences>startup Here you can set the default behavior regarding window color scheme, including what color scheme new windows use.

share|improve this answer
add comment

I ran into this same thing recently although I'm on OSX 10.6.8. To fix on my version, I did the following:

  1. Terminal > Preferences > Settings
  2. Select the desired style from the list on the left
  3. Click the Default button below that list
share|improve this answer
    
Correct answer! –  daniel Azuelos Apr 12 at 14:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.