Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

In iOS 7, when the phone is in Sleep mode and I receive a call, I don't see the "Decline" button. All I see is a green "Answer..." button that requires me to slide to the right to answer the call. Is there anyway we can change that? I know that there are buttons for "Remind Me Later, etc" but I want the "Decline" button.

It works fine when the phone is not in Sleep mode.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Simple press the power button once to decline the call. Notification center will keep a reminder for you about the missed call.

EDIT: Pressing the power button once registers as an ignore. Pressing it twice will drop the call to voicemail.

share|improve this answer
    
I don't want any notifications to be added to my notification center. I receive many calls and most of the time I simply want to decline them. –  Noah Feb 1 at 9:22
    
If you press the power button once it ignores the call, if you press it twice it rejects the call and sends them directly to voicemail. Not sure if that leaves a notification or not. –  James Manes Feb 1 at 9:26
    
Works. But do you know how to configure my Voice Mail? I don't see anything in there. –  Noah Feb 2 at 3:51
    
I think if you go into the phone app then to the Voicemail section on the bottom there is a "greeting" at the top left. If you select it you can choose your greeting. If you are needing to set up voice mail I think you can find the settings for that in the Phone section of the Settings app. –  James Manes Feb 2 at 8:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.