Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Using SMB to connect to a Windows shared folder and there is a specific folder inside that share that does not show up in the Finder. A couple odd points to this:

  • I can ls from the terminal and the folder does show up and is accessible.

  • This folder does not begin with a period. Its name is Profile.

  • I do have requisite share permissions to view the folder.

  • The folder was visible a few weeks back, last time I tried to view it.

I'm running a fully up to date OS X 10.9.1. The folder in question is hosted on Windows Server 2008 R2.

share|improve this question
1  
I doubt this will help, but have you tried deleting the .DS_Store file of the parent directory? Also, can you use Cmd-Shift-G (go to folder)? –  0942v8653 Jan 14 at 13:31
    
So Cmd-Shift-G also didn't work. I'm not currently experiencing this problem (it comes and goes) so I can't test deleting the .DS_Store file. –  emgee Jan 15 at 8:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.