Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

After deleting and re-installing the apps, I can't use iWork. Specifically, the document area is always empty, no matter if I create a new document or open an existing one. This applies to Pages, Numbers and Keynotes.

I can guess there's something in the document, because the mouse pointer changes when I move it over the empty area. So it seems like a display error. What can I do to resolve this?

share|improve this question
    
What do you exactly mean by empty, can you elaborate a little pls –  Samantha Catania Aug 9 '11 at 8:54
    
What's your source? Mac App Store or disks? –  Shane Hsu Jan 18 '13 at 18:23
    
It was from a CD. –  Bob Jan 19 '13 at 19:29
add comment

2 Answers 2

Check if you have the font colour set to white.

share|improve this answer
    
Yes, the problem occurs in all three programs, using different documents etc. The documents open fine in other programs (e.g. Microsoft Word or Excel). –  Bob Apr 11 '11 at 10:25
add comment

I had a little trouble getting iWork '09 to work correctly on Mountain Lion.

When I tried to create a new document from template chooser, it was blank, and I could not do anything.

When I tried to open an existing file, it said it "file could not be opened".

This applied for Numbers, Pages, and Keynote.

This is how I solved it,

  1. Moved the iWork Folder in Applications to Trash.
  2. Removed /Library/Application Support/iWork '09
  3. Re-Installed iWork (I had installation Media).
  4. Then installed the Mountain Lion iWork updates.

Hope that works for you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.