Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I used to be able to hold down CTRL and zoom by scrolling the mousewheel, but that is not longer possible on Mavericks.

I've searched around and found many people saying it's in System Preferences → Accessibility, typically accompanied by an image like this:

Scroll gesture to zoom in Accesibility

Unfortunately, that's not how my Accessibility window looks. All I get is this (and no, it's not under More Options):No scroll gesture to zoom in Accesibility

Naturally, I tried searching in System Preferences, too:

Zoom search in System Preferences

Excitedly, I click Mouse, just to get disappointed:

Mouse window in System Preferences

There's nothing under Trackpad, either:

Trackpad window in System Preferences

So what's wrong? Where did it go? Why does it show up on some Mavericks installations, but not mine? I have the newest version of Maverick (10.9, 13A603) made from a clean installation. Can it be because other people have upgraded from a previous version of OS X that had the feature?

share|improve this question
    
You have the public version right? Not the beta version? Mine has the option to do that, and I have the public version. Maybe you could try restarting your computer and see if that would help –  user2277872 Dec 6 '13 at 0:36
    
Yes, I've downloaded it from App Store. I've had this installation for more than a mont, but I've previously just dismissed this minor inconvenience, so restarting won't help, I'm afraid. –  kba Dec 6 '13 at 1:47
    
What kind of a Mac are you running Mavericks on? The only thing I can think of is that it's a hardware thing... in that your hardware configuration does not support this feature, therefore it will not be shown to you in System Preferences. Old Mac? Desktop? Laptop? Magic Trackpad? Etc... –  Sam Dec 6 '13 at 3:39
2  
Did you install Mavericks from a clean disk or did you upgrade from your previous system ? I had a lot of issues until I format and re-install completely Mavericks (using a TimeMachine backup to recover my personnal data) –  lauhub Dec 6 '13 at 9:26
    
@Sam I had the feature when I rean Mountain Lion, so it's not a hardware issue. Besides, it allows me to zoom using keyboard shortcuts and such, so it definitely can't be that. –  kba Dec 6 '13 at 13:51

3 Answers 3

up vote 5 down vote accepted

Press ⌘ command+⌥ option+F5, then select Enable zoom scroll gestures.

share|improve this answer
    
I don't know why anybody would downvote this, because it does in fact work. Thank you! :) –  kba Apr 15 at 14:49
    
Perfect! ty. (why does apple keep disabling my most used shortcuts!) –  Justin May 7 at 15:25

OS X thinks that the mouse you are using doesn't have a scroll wheel.

share|improve this answer
    
That seems to be the obvious explanation. Since the OP says there is a scroll wheel, it's not certain what brand mouse or how it connects from the current version of the question. @kba - Can you edit in your mouse hardware and whether the scroll button works normally? –  bmike Dec 13 '13 at 19:09
    
I'm using the Microsoft IntelliPoint driver and the scroll whell worls perfectly everywhere else (Chrome, Safari, Finder, Terminal, iTerm, etc.). Edit: My mouose is an Microsoft IntelliMouse 3.0. –  kba Dec 14 '13 at 2:24

I've just spent several hours on chat and phone to Apple support about this issue on a brand new iMac, with a clean Mavericks installation and a three year old Mac Mini with an upgraded Mavericks installation.

The common thread between the two machines (neither of which show this missing option) is that they both have, or used to have, the Microsoft Intellitype/Intellipoint drivers.

My iMac is having issues forgetting about these drivers on boot/wake from sleep/when the moon is half-full, and it seems like maybe they've interfered with the way Mavericks determined the scroll ability of the mouse.

I started setting up the iMac with an Apple wireless magic mouse, but reverting to that doesn't make the option appear in Accessibility either.

Apple are escalating this to an engineering team: if I get any answers, I'll post back.

share|improve this answer
    
I do in fact have the Microsoft Mouse driver for my Microsoft IntelliPoint 3.0 mouse installed as evident from the screenshot in my post, so that seems very plausible. Thank you for your answer! –  kba Jan 26 at 20:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.