Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Anyone experience this problem? It all of a sudden started happening for me.

When I download podcasts from my iphone, it seems to be fine, but when I download from my computer whether its songs or podcasts, it'll copy the song, but it'll be missing the first 30 seconds and last 10 or so seconds - sometimes it'll skip to different places during the song. Is there anything I can do about this?

I have a iphone 3gs version 4.2.1, jailbroken with greenpoison.

share|improve this question
    
Try to untick/tick again 'music' and 'podcasts' in iPhone sync preferences in iTunes, might help, but I'd hazard a guess that something you've installed via jailbreak might have done it. Try to uninstall jailbreak or restore firmware and check again. –  Eugene Bujak Apr 4 '11 at 13:48
    
yeah i ended up reformatting the iphone - and it's okay now. –  steve Apr 4 '11 at 22:14
    
and now it's back to "not ok" again, right? I have no idea what that issue is, but it'd be better if you had edited this question rather than creating a new one. You still can do that and delete or ask to close the other one, if you will, even if there are so many comments there right now. Well, I dunno. Just wanted to let you know the proper way for next times! ;) –  Cawas May 6 '11 at 18:04
add comment

2 Answers 2

up vote 1 down vote accepted

ZoneAlarm, and other firewalls, may occasionally interfere with the syncing process. Turn off the firewall during sync to see if it's the problem. If it syncs well after that, contact your firewall provider and ask for the proper setting so you don't have to disable it every time you want to sync.

Also, iOS 5.x can sync wirelessly, which may resolve the problem.

share|improve this answer
    
yes this was the problem –  steve Mar 27 '12 at 2:05
add comment

If you bring up the info window for a file in iTunes, and go to the Options tab, you'll see settings for the Start Time and Stop Time of the file. See if these are getting set erroneously.

share|improve this answer
1  
Hi, thanks for your response. It actually turned out it was ZoneAlarm like somehow conflicting with ITunes. When I turned the firewall off, it could sync perfectly. –  steve Dec 11 '11 at 23:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.