Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I use "Mail" as my default mail client and "iCal" as my default calendar. However I have to use outlook when sending emails to work because their outlook for windows clients don't support inlining and display my images as attachments.

The only problem with this is that my calendar notifications appear twice, once for iCal and once for Outlook, even when outlook is closed. I could disable outlook mail notifications but not calendar ones, any ideas?

share|improve this question
    
You might want to take a look at my question about version 2008: apple.stackexchange.com/questions/4156/… Office versions can vary enough that I don't think this is a dupe, but it is relevant. –  Philip Regan Mar 26 '11 at 13:32
add comment

1 Answer

up vote 7 down vote accepted

I believe this is what you are looking for:

Go to the menu item Outlook -> Turn Off Office Reminders

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.