Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Has anyone else noticed their 1 finger back/forward gestures no longer working in Chrome? I have tried the gestures on other applications such as Safari and Mission Control, they are all still intact.

share|improve this question
up vote 20 down vote accepted

Make sure you enable: System preferences > Mouse > Swipe between pages


share|improve this answer
I didn't even need to open a new tab. – Tyler Collier Nov 3 '13 at 3:43
works for me too! – Kreker Dec 21 '13 at 16:03
i upgraded to el capitan to use magic trackpad 2, and it seems like the gesture changed from 'swipe with two fingers' to 'scroll with two fingers'. Make sure the gesture matches your expectations even after the Swipe between pages gesture is enabled. – Stembrain Feb 29 at 16:24

Make sure you enable: System preferences > Mouse > Swipe between pages

share|improve this answer
It worked for me by doing: System preferences > Mouse > Swipe between pages Thanks, couldn't live without it! :) – user60162 Oct 23 '13 at 12:05

In System preferences > Trackpad > Swipe between pages (under more gestures tab) Uncheck it and recheck it.

Should work in Chrome now. You may need to do it when first installing Chrome or updating Chrome.

share|improve this answer

Yes, I've noticed that too. I already reported that error to Google via the Chrome's Options panel -> tools -> report errors.

Hopefully they'll fix it soon!

share|improve this answer

Do you have Better Touch Tool installed? If so, uninstall it as it doesn't play nice with Mavericks atm. Also if you dont have it installed, I changed the tracking speed, as I had previously set it with Better Touch Tool.

I'm pretty sure it's not an issue with Chrome.

share|improve this answer

There is a bug report already on the Chrome forums. Check it out here and add your info too.

It seems to be a sporadic problem; I have the issue every hour or so, but my colleague doesn't get it at all.

share|improve this answer

Mine stopped working too, but realised I had installed a chrome plugin called 'SmoothScroll' (or something similar). Uninstalling this gave me my gestures back, Happy times!

share|improve this answer
Thanks Jac, SmothScroll is the culprit!! I disabled it on mine and got my swipe between pages back! – user70573 Feb 17 '14 at 4:49

This is a Chrome bug which is fixed in the 64-bit Beta which I use. It's a beta but works fairly well, I haven't noticed any problems except the headbar occasionally not retracting in presentation mode.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.