Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Is there any way to make Mail include the to/cc email addresses when forwarding/responding to a message? currently all I get is:

On Oct 15, 2013, at 2:47 PM, John Doe <> wrote:

what I would like is:

From: Dakine83 
Sent: Tuesday, October 15, 2013 2:55 PM
To: John Doe
Cc: Jane Doe
Subject: Re: Clean the fridge!

Not including who has seen the email chain is a serious omission, hopefully it's just a setting I can't find.

share|improve this question
up vote 1 down vote accepted

Unfortunately, you can't customize the Reply/Forward headers without the help of QuoteFix or ReplyWithHeader.

To customize the actual headers when viewing an email message, I'll quote this MacFixIt article:

To alter the headers that Mail includes, you can go to the Viewing section of the Mail preferences, choose the Custom setting, and then add or remove any fields of the e-mail header that you wish to see. Unfortunately you need to enter the field names manually, and many times e-mail services will append their own header details to a message, especially for handling spam or other security features. Therefore if you are not sure what the header titles are then you will need look them up in the raw source code for any particular message.

To do this, select a message in your inbox and then press Option-Command-U or choose "Raw Source" from the View > Message menu. In the resulting window you will see all the message details in plain text. Header fields will be the text before colon characters with dashes in them in place of spaces, and may include items like "Delivered-to:" or "Return-Path:", or custom items like "X-Virus-Scanned:" for antivirus information.

When entering these details in the custom headers list, be sure to enter them as is (including the dashes), after which be sure that Custom is selected in the preferences and that the Details link is clicked in your e-mail messages.


share|improve this answer
Considering Apples slant towards the corporate world lately... this is ridiculous. Thanks for the help. – Dakine83 Jan 16 '14 at 20:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.