Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Since upgrading to iOS7 on my iPhone the lock screen is bombarded with Tweets. I want to turn this off as I am sure it kills the battery and is annoying. I turned off twitter in the notification center but it had no effect.

How can I turn this off?

share|improve this question
    
Are you using a specific twitter client? If so you may have to go into that client's settings. –  Paul Gilfedder Oct 11 '13 at 11:41
    
Try deleting the app and redownloading it. –  wreckingcode Oct 11 '13 at 11:57

1 Answer 1

up vote 0 down vote accepted

You will have to disable notifications for the specific client that you are using by going to SettingsNotification Center and tapping on your Twitter client, then disabling Show on Lock Screen.

Show on Lock Screen


If you are using the official Twitter app, you can change notification settings by opening the app and going to MeSettings button → SettingsNotifications.

share|improve this answer
    
I can't see this notification screen in the official Twitter app. I'm getting crappy "recommended" style notifications. Or notifications that three people I know shared the same tweet. How do I turn off only those? –  Django Reinhardt Apr 10 at 23:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.