Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Many of my OS X applications have the "Enter Full Screen" action mapped to Control+Command+F. When I hit this key-combo though I get a dialog that tells me that no Facebook account is configured, and the app does not enter full screen mode.

I've gone into System Preferences and looked for anything else mapped to Control+Command+F and nothing was.

I also went into System PreferencesKeyboardKeyboard ShortcutsApplication Shortcuts and mapped Control+Command+F to "Enter Full Screen" for all applications. Nothing changes.

Does anyone know how I can disable this annoying dialog?

share|improve this question
    
Do you have a Facebook account configured under the Mail settings? So this happens in Safari and the Finder, for example? –  beroe Oct 1 '13 at 19:16
    
Ok now control-command-f works for fullscreen in all apps for me. Maybe the keyboard shortcut I set in System Preferences took a while to take effect? –  MattL Oct 2 '13 at 14:41
add comment

1 Answer 1

up vote 3 down vote accepted

I had this problem too. Turns out the PandaBar app was to blame. It had overridden the Control-Command-F keyboard shortcut for posting to Facebook what I was listening to.

Go into PandaBar Preferences -> Shortcuts and change or clear the "Post to Facebook" shortcut.

Then the full screen shortcut will work as expected in all your other apps, without having to override it with System Preferences changes.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.