Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

When I send/share a URL in Safari I want the default outgoing sender to be my gmail and not iCloud address. How do I set that. Also when I'm in a text document and I want to share/email it, the default shows my iCloud email, but I want it to be gmail. I know I can change the outgoing in the e-mail program, but I want it to be the default.

Inside the e-mail program gmail is set as the default outgoing server. The problem arises only when I'm sending/e-mailing/sharing straight from Safari or a document on my MacBook Pro. When the e-mail program comes up the @iCloud account is the default outgoing server.

share|improve this question

1 Answer 1

Assuming you're using OSX 10.8, under Mail > Preferences > Composing, the drop-down menu for "Send new messages from" can be changed from the default "Account of selected mailbox" to the specific account you want (in your case, the Gmail account).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.